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1. Процедура установки 

Системные требования
• Аппаратное обеспечение: x486 или лучше, с 256 MB RAM или больше с минимум 100 MB 

дискового пространства

• Операционная система: Linux или Windows 2000/XP/2003
• Программное обеспечение: Thunderbird версии 1.0 или Mozilla E-mail Client версии 1.6 или 

более новой.

До начала установки
• У Вас должны быть привилегии уровня Администратора.
• У Вас должен быть рабочий login для соединения с сервером vtiger CRM из Thunderbird.

Установка расширения vtiger Thunderbird

Вы можете установить расширение vtiger Thunderbird как в Thunderbird, так и в E-Mail клиент Mozilla. 
В Thunderbird, Вы можете установить расширение, используя Extension Manager, тогда как в Mozilla 
Вам необходимо производить установку непосредственно с Web сайта vtiger. 

Для установки расширения vtiger Thunderbird в почтового клиента Thunderbird 

1. Загрузите расширение vtiger Thunderbird Extension с http://sourceforge.net/projects/vtigercrm/ 
2. В Thunderbird, выберите меню Tools ► Extensions. 
3. В диалоге Extensions, нажмите кнопку Install. 
4. В диалоге Select an extension to install, выберите файл 

vtiger_Thunderbird_Extension_4_2.xpi и нажмите кнопку Open. 
5. В диалоге Software Installation, нажмите кнопку Install Now. Примечание: Игнорируйте 

сообщение “vtiger Thunderbird Extension … Unsigned”, показанное в диалоге Software 
Installation. 

6. Выйдите из приложения Thunderbird и запустите его снова для работы со специфическими 
функциями vtiger CRM. 

Для установки vtiger Thunderbird Extension в E-mail Client Mozilla

1. В Web браузере Mozilla откройте страницу vtiger CRM - Downloads 
(http://www.vtiger.com/products/crm/download.html). 

2. На странице vtiger CRM Download, в секции vtiger CRM Add-Ons, щелкните на ссылку Mozilla. 
3. Теперь расширение vtiger Thunderbird будет установлено в Ваш клиент E-mail Mozilla. 
4. Перезапустите клиент E-mail Mozilla для работы со специфическими функциями vtiger CRM. 
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Удаление расширения vtiger Thunderbird

Вы можете удалить расширение vtiger Thunderbird в почтовом клиенте Thunderbird. В Mozilla Вам 
необходимо воспользоваться продуктом третьей стороны - Extension Uninstaller для удаления 
расширения vtiger Thunderbird. 

Удаление расширения vtiger Thunderbird в клиенте Thunderbird 

1. В Thunderbird, выберите меню Tools ► Extensions. 
2. В диалоге Extensions выберите vtiger Thunderbird Extension и нажмите кнопку UnInstall. 
3. Выйдите из приложения Thunderbird и запустите его снова, чтобы удалить все специфические 

функции vtiger Thunderbird. 

Для удаления vtiger Thunderbird Extension в E-mail клиенте Mozilla

1. В Web браузере Mozilla, выберите меню Tools ► Extension Uninstaller. 
2. В диалоге Extension Uninstaller, выберите vtigerCRM и нажмите кнопку UnInstall. 
3. Выйдите из приложения клиент E-mail Mozilla и запустите его снова, чтобы удалить все 

специфические функции vtiger Thunderbird. 

Примечание: Вам необходимо установить Extension Uninstaller, так как он не поставляется с Web 
браузером Mozilla. Пожалуйста, посетите приведенный ниже URL для дальнейшей информации. 

https://addons.update.mozilla.org/extensions/moreinfo.php?application=mozilla&version=1.7&category=Misc
ellaneous&id=203 

2. Работа с расширением vtiger Thunderbird

Расширение vtiger Thunderbird - это программное обеспечение для увеличения производительности 
труда, которое может быть использовано совместно с vtiger CRM. Используя расширение vtiger 
Thunderbird, Вы можете производить следующие действия в клиенте E-Mail Thunderbird/Mozilla: 

• Добавлять E-Mail переписку с клиентами в секцию Журнала контактов vtiger CRM. 
• Редактировать сообщения E-mail перед добавлением в vtiger CRM. 
• Импортировать контактную информацию из vtiger CRM в приложения E-Mail клиентов 

Thunderbird/Mozilla. 
• Экспортировать контактную информацию из E-mail клиентов Thunderbird/Mozilla в vtiger CRM. 

Подключение специфических vtiger Thunderbird иконок в панели инструментов

По умолчанию, иконки расширения vtiger Thunderbird не показаны в области панели инструментов 
(Toolbar). Первый раз Вам необходимо их включить вручную. 
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Для включения иконок Thunderbird в панели инструментов
1. Откройте E-mail клиент Thunderbird или Адресную Книгу Thunderbird. 
2. Выберите меню View ► Toolbar ► Customize. 
3. В диалоге Customize Toolbar, отбуксируйте специфические иконки vtiger CRM и поместите их 

в область панели инструментов. 
Примечание: Вы не можете использовать специфические иконки vtiger CRM в панели инструментов 
E-mail клиента Mozilla, так как в нем нет поддержки изменения области панели инструментов. 

Конфигурирование информации Login vtiger CRM
Перед добавлением сообщений E-mail и контактов из Thunderbird в vtiger CRM, укажите в Thunderbird 
информацию для подключения к vtiger CRM. 
Для конфигурирования информации подключения к vtiger CRM

1. Запустите Thunderbird. 
2. Выберите меню Tools ► vtiger CRM Configuration. 
3. В диалоге vtiger CRM Configuration, укажите следующую пользовательскую информацию: 

• User Name: Укажите пользовательское имя для подключения к vtiger CRM. 
• Password: Укажите пользовательский пароль для данного имени. 
• Host Name: Укажите название сервера, на котором выполняется vtiger CRM. 

4. Нажмите кнопку Save для сохранения изменений. 

Как соединиться с демонстрационной копией vtiger CRM Demo? 

Перед попыткой соединения или синхронизации клиента E-mail Thunderbird/Mozilla с 
демонстрационной копией vtiger CRM Demo, выполняющейся по адресу 
http://www.vtigercrm.com/demo/, укажите следующую информацию для подключения к 
демонстрационной копии vtiger CRM Demo в клиенте E-Mail Thunderbird/Mozilla. 

Чтобы добавить информацию подключения клиента E-Mail Thunderbird/Mozilla к 
vtiger CRM Demo

1. Запустите E-Mail клиент Thunderbird/Mozilla. 
2. Выберите меню Tools ► vtiger CRM Configuration. 
3. В диалоге vtiger CRM Configuration, укажите следующую информацию: 

• User Name: Укажите пользовательское имя “admin”. 
• Password: Укажите пароль пользователя “admin”. 
• Host Name: Укажите сервер vtiger CRM demo 

http://www.vtigercrm.com/demo/
4. Нажмите на кнопку Save для сохранения изменений. 
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Добавление сообщений E-mail в vtiger CRM 
Вы можете добавлять клиентские сообщения E-Mail из Thunderbird в vtiger CRM как историю 
активности по контактам. Перед добавлением сообщений E-mail убедитесь, что соответствующий 
контакт существует в vtiger CRM. 

Для добавления сообщений E-mail из Thunderbird в vtiger CRM 

1. Выберите соответствующий каталог E-mail слева на панели Folders tree. 
2. Выберите нужное сообщение E-mail справа в списке сообщений E-mail и совершите одно из 

следующих действий: 
o Выберите меню Tools ► Add Message to vtiger CRM.
o Нажмите кнопку Add to vtiger CRM в области панели инструментов. 
o Выберите всплывающее меню Add Message to vtiger CRM. 

3. В диалоге Add Message to vtiger CRM, закладка Contacts показана в разделе подробной 
информации выбранного сообщения E-mail . 
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4. В таблице Контактов (Contacts), нажмите имя контакта, чтобы увидеть подробную 
информацию в vtiger CRM. Примечание: Когда Вы нажимаете на Контакт, запускается Web 
браузер, установленный по умолчанию. Здесь Вам необходимо указать информацию для 
подключения к vtiger CRM. При первом нажатии, система не покажет правильную 
информацию контакта. Нажмите на ссылку еще раз, чтобы вывести правильную информацию. 

5. Иногда Вам не требуется архивировать полное сообщение E-mail в vtiger CRM. В этом случае 
Вы можете отредактировать сообщение E-mail перед добавлением его в vtiger CRM. 
Следуйте перечисленным ниже шагам для редактирования сообщения E-mail: 

I. Выберите сообщение E-mail для редактирования из таблицы Контактов (Contacts). 

II. Нажмите Edit Message. 

III. Измените содержание сообщения в текстовой области Edit Message. 
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6. Нажмите на кнопку Add to vtiger CRM для добавления выбранного сообщения E-mail к 
выбранному контакту в vtiger CRM. 

7.  Когда E-mail добавлена в vtiger CRM, выводится сообщение "Successfully Added Message to 
vtiger CRM". Нажмите кнопку OK для завершения операции. 

Сообщение E-mail будет добавлено в следующие секции vtiger CRM: 
• Секция Журнал (History) соответствующего контакта. 
• Список сообщений E-mail под закладкой E-mail. 

Импорт Контактов из vtiger CRM Thunderbird 

Импорт позволяет Вам переносить контактную информацию клиентов из vtiger CRM в приложения E-
mail Thunderbird и Mozilla. 

Примечание: При импорте контактов необходимо ждать, пока расширение vtiger Thunderbird 
импортирует контакты из vtiger CRM в Thunderbird. Может потребоваться несколько минут для 
завершения процесса импорта и приложение может перейти в фоновый режим. 

Для импорта контактов из vtiger CRM в Thunderbird 

1. В Thunderbird выберите меню Tools ► Address Book. 
2. Выберите требуемый каталог Address Book с левой стороны Address Books tree и 

выполните одно из следующих действий: 
I.   Выберите Tools ► Import из меню vtiger CRM.
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II.  Нажмите на иконку Import Contacts в Панели Инструментов. 
III. Выберите всплывающее меню Import to vtiger CRM. 

3. В диалоге Import from vtiger CRM, нажмите кнопку Import для начала импорта. 

4. Для полного импорта контактов из vtiger CRM в Thunderbird может потребоваться несколько 
минут. 

Экспорт Контактов из Thunderbird в vtiger CRM 

Экспорт позволяет Вам перенести информацию о контактах из E-Mail клиента Thunderbird/Mozilla в 
vtiger CRM. 

Примечание: Пожалуйста, подождите, пока расширение vtiger Thunderbird экспортирует контакты из 
Thunderbird в vtiger CRM. Может потребоваться несколько минут для завершения экспорта, и 
приложение может переключиться в фоновый режим. 

Для экспорта контактов из Thunderbird в vtiger CRM 

1. В Thunderbird, выберите меню Tools ► Address Book.
2. Выберите требуемый каталог Address Book на левой стороне Address Books tree и 

выполните одно из следующих действий: 
I.   Выберите меню Tools ► Export to vtiger CRM. 
II.  Нажмите на иконку Export Contacts на панели инструментов. 
III. Выберите всплывающее меню Export to vtiger CRM. 

3. В диалоге Export to vtiger CRM, нажмите кнопку Export для начала экспорта. 
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4. Полный экспорт из Thunderbird в vtiger CRM занимает несколько минут. 

3. Советы по устранению неисправностей 

Сообщение об ошибке «Error while parsing response from vtiger CRM server» выводится при нажатии 
кнопки Search в диалоге Add Message to vtiger CRM. 

Решение : Пожалуйста проверьте правильность указанной информации для подключения к vtiger 
CRM. 

4. Известные проблемы
• Пользователь может подключиться к vtiger CRM из клиентов E-Mail Thunderbird и Mozilla с 

любой информацией login. В расширении vtiger Thunderbird Extension 4.2 аутентификация не 
реализована. Соответственно пользователям vtiger CRM не рекомендуется открывать доступ 
к vtiger CRM из Интернет. 

• Сообщения E-mail не выводятся в Журнале (History) контакта. Они добавляются только в 
модуль E-mails системы vtiger CRM. 

• В момент нажатая на ссылку деталей контакта в диалоге Add Message to vtiger CRM, не 
выводится правильная информация деталей контакта. Вместо этого выводится домашняя 
страница vtiger CRM. 

• Во время операций экспорта / импорта Thunderbird зависает до окончания операций. 
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5. Поддержка пользователей 
Просим Вас присылать Ваши комментарии, вопросы по функциональности, и сообщения о проблемах 
в vtiger Discussions (http  ://  www  .  vtiger  .  com  /  discussions  /  ), чтобы мы могли оказать Вам техническую 
помощь и поддержку. 

Рабочий язык форума – английский.

От автора настоящего документа:

Спасибо всем, кто дочитал документ до конца.  

Самая свежая версия настоящего документа расположена по адресу:  http://myvtiger.kostigoff.net.
Относящиеся к данному документу вопросы, замечания, пожелания и комментарии прошу присылать сюда: 
[sergei at kostigoff dot net].

С уважением,

Sergei Kostigoff
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