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1. Инструкция по установке
• Системные требования

• До начала установки

• Установка расширения vtiger Thunderbird

• Удаление расширения vtiger Thunderbird

1.1. Системные требования

• Аппаратное обеспечение: x486 или лучше, с 256 MB RAM или больше, с 
объемом дискового пространства не менее 4 MB. 

• Операционная система: Linux или Windows версии 2000/NT/XP/2003.

• Программное обеспечение: Thunderbird версии 1.0.x или Mozilla E-mail Client 
версии 1.6.x или более новой.

1.2. До начала установки

• У Вас должны быть привилегии уровня Администратора.

• У Вас должен быть рабочие пользовательское имя и пароль для 
соединения с сервером vtiger CRM из Thunderbird.

1.3. Установка расширения vtiger Thunderbird

Вы можете установить расширение vtiger Thunderbird как в Thunderbird, так и в 
клиенте E-mail Mozilla. В Thunderbird Вы можете установить расширение, используя 
Extension Manager, тогда как в Mozilla Вам необходимо производить установку 
непосредственно с Web сайта vtiger. 

Для установки расширения vtiger Thunderbird в почтовом клиенте Thunderbird 
1. Загрузите расширение vtiger Thunderbird с Sourceforge.net.
2. В Thunderbird, выберите меню Tools ► Extensions. 
3. В диалоге Extensions, нажмите кнопку Install. 
4. В диалоге Select an extension to install, выберите файл vtigercrm-tbird-plugin-

5.0.0.xpi и нажмите кнопку Open. 
5. В диалоге Software Installation, нажмите кнопку Install Now. 

Примечание: Игнорируйте сообщение “vtiger Thunderbird Extension … 
Unsigned”, выведенное в диалоге Software Installation. 
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6. Выйдите из приложения Thunderbird и запустите его снова для работы с 
функциями vtiger CRM. 

Для установки vtiger Thunderbird Extension в клиенте E-mail Mozilla
1. В Web браузере Mozilla откройте страницу vtiger CRM - Downloads. 
2. На странице vtiger CRM Download, в секции vtiger CRM Add-Ons, щелкните на 

ссылку Mozilla. 
3. Теперь расширение vtiger Thunderbird будет установлено в Ваш клиент E-mail 

Mozilla. 
4. Перезапустите клиент E-mail Mozilla для работы с функциями vtiger CRM. 

1.4. Удаление расширения vtiger Thunderbird
Вы можете удалить расширение vtiger Thunderbird непосредственно в почтовом 
клиенте Thunderbird, а в Mozilla Вам необходимо воспользоваться продуктом третьей 
стороны, который называется Extension Uninstaller до начала удаления расширения 
vtiger Thunderbird. 

Удаление расширения vtiger Thunderbird в клиенте Thunderbird 
1. В Thunderbird выберите меню Tools ► Extensions.
2. В диалоге Extensions выберите vtiger Thunderbird Extension и нажмите кнопку 

UnInstall. 
3. Выйдите из приложения Thunderbird и запустите его снова, чтобы удалить все 

функции vtiger Thunderbird. 

Для удаления расширения vtiger Thunderbird в E-mail клиенте Mozilla
1. В Web браузере Mozilla, выберите меню Tools ► Extension Uninstaller. 
2. В диалоге Extension Uninstaller, выберите vtigerCRM и нажмите кнопку 

UnInstall. 
3. Выйдите из приложения клиента E-mail Mozilla и запустите его снова, чтобы 

удалить все функции vtiger Thunderbird. 

Примечание: Вам необходимо установить Extension Uninstaller, так как он не 
поставляется с Web браузером Mozilla. Пожалуйста, посетите приведенный ниже 
URL для дальнейшей информации. 
URL: Mozilla   Extension   Uninstaller  
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2. Работа с расширением vtiger Thunderbird
Расширение vtiger Thunderbird - это программное обеспечение для увеличения 
производительности труда, которое может быть использовано совместно с 
программным обеспечением vtiger CRM. Используя расширение vtiger Thunderbird, 
вы можете производить следующие действия в клиентах E-Mail Thunderbird/Mozilla: 

• Добавлять E-mail переписку с клиентами в секцию Журнала контактов vtiger 
CRM. 

• Редактировать сообщения E-mail перед их занесением в vtiger CRM. 

• Импортировать контактную информацию из vtiger CRM в приложения E-mail 
клиентов Thunderbird / Mozilla.

• Экспортировать контактную информацию из E-mail клиентов Thunderbird / 
Mozilla в vtiger CRM. 

2.1. Вывод иконок vtiger Thunderbird в панели инструментов
По умолчанию, иконки расширения vtiger Thunderbird не показаны в области панели 
инструментов (Toolbar). Первый раз вам необходимо произвести настройку. 

• Thunderbird – добавление к vtiger CRM

• Адресная книга Thunderbird

○ Импорт данных из vtiger CRM

○ Экспорт данных в vtiger CRM

Для настройки вывода иконок в Thunderbird
1. Откройте E-mail клиент Thunderbird или Адресную Книгу Thunderbird. 
2. Выберите меню View ► Toolbar ► Customize. 

3. В диалоге Customize Toolbar отбуксируйте иконки vtiger CRM и поместите их в 
область панели инструментов. 

Примечание: Вы не можете использовать специфические иконки vtiger CRM в 
панели инструментов E-mail клиента Mozilla, так как в нем нет поддержки изменения 
области панели инструментов. 

2.2. Конфигурирование информации Login vtiger CRM

Перед добавлением сообщений E-mail и контактов из Thunderbird в vtiger CRM, 
укажите в Thunderbird информацию для подключения к vtiger CRM. 
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Для настройки подключения к vtiger CRM
1. Запустите почтовый клиент Thunderbird. 
2. Выберите меню Tools ► vtiger CRM Configuration. 
3. В диалоге vtiger CRM Configuration, укажите следующую пользовательскую 

информацию: 

• User Name: Укажите пользовательское имя для подключения к vtiger 
CRM. 

• Password: Укажите пользовательский пароль для данного имени. 

• Host Name: Укажите название сервера, на котором выполняется vtiger 
CRM. 

4. Нажмите кнопку Save для сохранения изменений. 

Как соединиться с демонстрационной системой vtiger CRM Demo? 

Перед добавлением сообщений email из почтового клиента Thunderbird или Mozilla 
в систему vtiger CRM Demo, выполняющейся по адресу http://en.vtiger.com, укажите 
подробности подключения к демонстрационной копии vtiger CRM Demo в клиенте E-
mail Thunderbird/Mozilla. 

Чтобы добавить информацию подключения к vtiger CRM Demo

1. Запустите клиента E-mail Thunderbird/Mozilla. 
2. Выберите команды меню Tools ► vtiger CRM Configuration. 
3. В диалоге vtiger CRM Configuration, укажите следующую информацию: 

• User Name: Укажите пользовательское имя «admin». 
• Password: Укажите пароль для данного пользовательского имени как 

«admin». 
• Host Name: Укажите сервер vtiger CRM demo в виде http://en.vtiger.com

4. Нажмите на кнопку Save для сохранения изменений. 
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2.3. Добавление сообщений E-mail в vtiger CRM 

Вы можете добавлять специфические клиентские сообщения E-Mail из Thunderbird в 
vtiger CRM как историю активности по контактам. Перед добавлением сообщений E-
mail убедитесь, что соответствующий контакт существует в vtiger CRM. 

Для добавления сообщений E-mail из Thunderbird в vtiger CRM
1. Выберите соответствующий каталог E-mail слева на панели Folders. 
2. Выберите нужное специфическое для пользователя сообщение E-mail справа 

в списке сообщений E-mail и совершите одно из следующих действий: 
• Выберите меню Tools ► Add Message to vtiger CRM.

• Нажмите кнопку Add to vtiger CRM в области панели инструментов. 

• Выберите всплывающее меню Add Message to vtiger CRM. 

3. В диалоге Add Message to vtiger CRM, закладки Contacts и Leads показаны в 
разделе подробной информации выбранного сообщения E-mail.
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4. В таблице Contacts, нажмите имя контакта, чтобы увидеть подробную 
информацию в vtiger CRM. 

Примечание: Когда Вы нажимаете на Контакт, запускается Web браузер, 
установленный по умолчанию. Здесь Вам необходимо указать информацию 
для подключения к vtiger CRM. При первом нажатии, система не покажет 
правильную информацию контакта. Нажмите на ссылку еще раз, чтобы 
вывести правильную информацию. 

5. Иногда Вам не требуется архивировать полное сообщение E-mail в vtiger 
CRM. В этом случае Вы можете отредактировать сообщение E-mail перед 
добавлением его в vtiger CRM. Следуйте перечисленным ниже шагам для 
редактирования сообщения E-mail: 
I. Выберите сообщение E-mail для редактирования из таблицы Контактов 

(Contacts). 
II. Нажмите закладку Edit Message. 
III. Измените содержание сообщения в текстовой области Edit Message. 
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6. Нажмите на кнопку Add to vtiger CRM для добавления выбранного сообщения 
E-mail к выбранному контакту в vtiger CRM. 

7. Когда сообщение E-mail добавлено в vtiger CRM, выводится сообщение 
«Successfully Added Message to vtiger CRM». Нажмите кнопку OK для 
завершения операции. 

Сообщение E-mail будет добавлено в следующие секции vtiger CRM: 
• Секция Журнал (History) соответствующего контакта. 

• Список сообщений E-mail под закладкой E-mail. 

2.4. Импорт Контактов из vtiger CRM Thunderbird 

Импорт позволяет Вам переносить контактную информацию клиентов из vtiger CRM 
в приложения клиентов E-mail Thunderbird и Mozilla. 

Примечание: При импорте контактов необходимо ждать, пока расширение vtiger 
CRM Thunderbird импортирует контакты из vtiger CRM в Thunderbird. Может 
потребоваться несколько минут для завершения процесса импорта и приложение 
может перейти в фоновый режим. 
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Для импорта контактов из vtiger CRM в Thunderbird 
1. В Thunderbird выберите меню Tools ► Address Book.
2. Выберите требуемый каталог Address Book с левой стороны Address Books 

tree и выполните одно из перечисленных действий: 
I. Выберите Tools ► Import из меню vtiger CRM.
II. Нажмите на иконку Import Contacts в Панели Инструментов. 
III. Выберите всплывающее меню Import to vtiger CRM. 

3. В диалоге Import from vtiger CRM, нажмите кнопку Import для начала импорта. 

4. Для полного импорта контактов из vtiger CRM в Thunderbird может 
потребоваться несколько минут.

2.5. Экспорт Контактов из Thunderbird в vtiger CRM 
Использование функции экспорта позволяет Вам перенести информацию о 
контактах из клиента E-mail Thunderbird или Mozilla в vtiger CRM. 

Примечание: Пожалуйста, подождите, пока расширение vtiger Thunderbird 
экспортирует контакты из Thunderbird в vtiger CRM. Может потребоваться несколько 
минут для завершения экспорта, и приложение может переключиться в фоновый 
режим. 

Для экспорта контактов из Thunderbird в vtiger CRM 
1. В Thunderbird выберите меню Tools ► Address Book.
2. Выберите требуемый каталог Address Book в Address Books tree на левой 

стороне и выполните одно из перечисленных действий: 
I. Выберите меню Tools ► Export to vtiger CRM. 
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II. Нажмите на иконку Export Contacts на панели инструментов. 
III. Выберите всплывающее меню Export to vtiger CRM. 

3. В диалоге Export to vtiger CRM, нажмите кнопку Export для начала экспорта.

4. Полный экспорт из Thunderbird в vtiger CRM занимает несколько минут.
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3. Советы по устранению неисправностей
При нажатии кнопки Search в диалоге Add Message to vtiger CRM выводится 
сообщение об ошибке «Error while parsing response from vtiger CRM server».

Решение : Пожалуйста проверьте правильность информации для подключения к 
vtiger CRM, введенной при настройке деталей подключения к серверу vtiger CRM. 
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4. Известные проблемы
• Сообщения E-mail не выводятся в Журнале (History) контакта. Они 

добавляются только в модуль E-mails системы vtiger CRM. 
• В момент нажатая на ссылку деталей контакта в диалоге Add Message to vtiger 

CRM, не выводится правильная информация деталей контакта. Вместо этого 
выводится домашняя страница vtiger CRM. 

• Во время операций экспорта / импорта Thunderbird зависает до окончания 
операции. 

Copyright 2003-2006 vtiger.com. All rights reserved. 
Перевод на русский язык с изменениями и дополнениями © 2006 Sergei Kostigoff http://www.kostigoff.net
vtiger является торговой маркой vtiger.com. Все остальные торговые марки принадлежат их владельцам.

http://www.vtiger.com/
http://www.vtiger.com/
http://www.kostigoff.net/


Расширение vtiger Thunderbird 5.0.2: Руководство пользователя - 15 - 

5. Поддержка пользователей
Просим Вас присылать Ваши комментарии, вопросы по функциональности, и 
сообщения о проблемах в vtiger Discussions (http://www.vtiger.com/discussions/), 
чтобы мы могли оказать Вам техническую помощь и поддержку. 
Рабочий язык форума – английский.

Контактная информация:
vtiger Systems India Pvt. Ltd. 
40-41-42, Flat D-II, Sivasundar Apartments, 
Shastri Street, Velachery, 
Chennai – 600 042, 
INDIA 
Phone No: +91-44-4202-1990 
Toll Free (USA & Canada): +1-877-788-4437

Открытая поддержка:  http://discussions.vtiger.com

От автора русскоязычной версии документа:

Спасибо всем, кто дочитал документ до конца.  
Относящиеся к данному документу вопросы, замечания, пожелания и комментарии 
прошу присылать сюда:  sergei@kostigoff.net 
Самая свежая версия настоящего документа расположена по адресу: 
http://myvtiger.kostigoff.net 

С уважением,

Sergei Kostigoff

Copyright 2003-2006 vtiger.com. All rights reserved. 
Перевод на русский язык с изменениями и дополнениями © 2006 Sergei Kostigoff http://www.kostigoff.net
vtiger является торговой маркой vtiger.com. Все остальные торговые марки принадлежат их владельцам.

http://www.vtiger.com/
http://myvtiger.kostigoff.net/
mailto:sergei@kostigoff.net
http://discussions.vtiger.com/
http://www.vtiger.com/discussions/
http://www.vtiger.com/
http://www.kostigoff.net/

	1. Инструкция по установке
	1.1. Системные требования
	1.2. До начала установки
	1.3. Установка расширения vtiger Thunderbird
	Для установки расширения vtiger Thunderbird в почтовом клиенте Thunderbird 
	Для установки vtiger Thunderbird Extension в клиенте E-mail Mozilla

	1.4. Удаление расширения vtiger Thunderbird
	Удаление расширения vtiger Thunderbird в клиенте Thunderbird 
	Для удаления расширения vtiger Thunderbird в E-mail клиенте Mozilla


	2. Работа с расширением vtiger Thunderbird
	2.1. Вывод иконок vtiger Thunderbird в панели инструментов
	Для настройки вывода иконок в Thunderbird

	2.2. Конфигурирование информации Login vtiger CRM
	Для настройки подключения к vtiger CRM

	2.3. Добавление сообщений E-mail в vtiger CRM 
	Для добавления сообщений E-mail из Thunderbird в vtiger CRM

	2.4. Импорт Контактов из vtiger CRM Thunderbird 
	Для импорта контактов из vtiger CRM в Thunderbird 

	2.5. Экспорт Контактов из Thunderbird в vtiger CRM 
	Для экспорта контактов из Thunderbird в vtiger CRM 


	3. Советы по устранению неисправностей
	4. Известные проблемы
	5. Поддержка пользователей

